myCreative Fansite Forums - Where Creative ZEN Fans Unite
September 22, 2014, 12:12:05 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: If this is your first visit, be sure to check out the FAQ http://forums.mycreativefansite.com/index.php?topic=203.0

You may have to register before you can post.
  Home News Store Blog Help Arcade Login Register   *


Our Experts
s0nlxaftrsh0ck
Ask us!
Post Your Problem! Let our community solve your problem
Like Us!

Testimonials
Also, I wanted to thank you for this site. I was one of those people who couldn't get their Windows to recognize the Zen, so i trouble shot and was completely satisfied. Thanks again.

peteyv, Mar 2008

Ah, Finally fixed it ran clean up several times rebooting each time now lists in the creative software WMP10. All I can think of is maybe the drive became so fragmented.
Thanks for the input and Great site!

w216uhk, May 2008

 >> More testimonials
Recent Topics
[September 20, 2014, 06:02:03 AM]

[September 11, 2014, 01:46:18 AM]

by julu
[August 29, 2014, 03:27:30 AM]
Members
Total Members: 42651
Latest: parttimemudder
Stats
Total Posts: 15536
Total Topics: 3908
Online Today: 255
Online Ever: 469
(May 03, 2009, 09:16:35 AM)
Users Online
Users: 0
Guests: 25
Total: 26
Sponsors
Pages: [1] 2 3   Go Down
  Reply  |  Send this topic  |  Print  
Author Topic: Creative Zen V Plus 4GB firmware problem  (Read 23257 times)
Jonathan1020
New Creative Fan
*

Rating: 0
Offline Offline

Posts: 1



View Profile
« on: July 08, 2009, 06:16:35 PM »
Reply with quoteQuote

When I start my creative zen v plus, it starts for 3 seconds and says "firmware problem". I have tried resetting it and that doesn't work. I can't upgrade firmware cause my computer isn't reading the player. It won't turn off. All I can do is charge it. I am on the verge of breaking it. What can I do to fix the problem?
Logged
myCreative Fansite Forums - Where Creative ZEN Fans Unite
« on: July 08, 2009, 06:16:35 PM »
Reply with quoteQuote

 Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #1 on: July 09, 2009, 04:51:01 AM »
Reply with quoteQuote

how did it happen?
in order to fix this, you have to make it connect to your pc using myzenchecker, its in the member area
when its recognized by your pc then upgrade your firmware
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
revansiddappa
Guest
« Reply #2 on: July 28, 2009, 02:30:57 PM »
Reply with quoteQuote Modify messageModify

sir i have purchased a mp3 with audio and video creative player from singapore. now it is giving problem that firmware problem and it was struck at it is not playing what to do i want firmware to load it please help me sir
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #3 on: July 29, 2009, 01:13:53 AM »
Reply with quoteQuote

reset it using a paperclip and you should be able to use it again
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
sahnii
New Creative Fan
*

Rating: 0
Offline Offline

Posts: 1



View Profile
« Reply #4 on: August 23, 2009, 04:46:29 AM »
Reply with quoteQuote

mine is doing the same, i dont know what firmwire is...
where do i get it?
Logged
s0nlxaftrsh0ck
Global Moderator
Hero Creative Fan
*****

Rating: 5
Offline Offline

Posts: 871



View Profile
« Reply #5 on: August 24, 2009, 07:30:10 PM »
Reply with quoteQuote

Go to System and Information.

You should see something say "Version: " and some numbers after it. Post that here and we can help ya further.
Logged

(<>(<>..(<>..<>)..<>)<>)
Warrenjason
Guest
« Reply #6 on: December 17, 2009, 02:36:36 AM »
Reply with quoteQuote Modify messageModify

Hi, i've got an probleme with my firmware!!!!
Wee can see on the screen:

-Recovery Mode
-Creative Zen V plus
-V2.1.10
-Clean Up
-Format All
-Reload Firmware
-Reboot
 
Pls let me know what to do!!!!
my computer is not reading the player!!1
so I'm waiting to your answer!!!
thx!!!!!
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #7 on: December 27, 2009, 11:27:29 PM »
Reply with quoteQuote

select cleanup and see if it is ok
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
siti
Guest
« Reply #8 on: February 10, 2010, 01:10:41 PM »
Reply with quoteQuote Modify messageModify

hi.can u help me with this.i press the reload firmware and it says to reload the firmware via USB and start firmware update.but i really had no idea where can i get the firmware?
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #9 on: February 11, 2010, 12:24:41 AM »
Reply with quoteQuote

hi siti
in the first place why would you want to reload firmware
you have to get the firmware from creative.com
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
ataf
Guest
« Reply #10 on: April 03, 2010, 01:29:57 PM »
Reply with quoteQuote Modify messageModify

storag media 32mb Undecided 4gb
Logged
s0nlxaftrsh0ck
Global Moderator
Hero Creative Fan
*****

Rating: 5
Offline Offline

Posts: 871



View Profile
« Reply #11 on: April 06, 2010, 10:54:10 AM »
Reply with quoteQuote

hm? what's the problem?
Logged

(<>(<>..(<>..<>)..<>)<>)
DanMan
Guest
« Reply #12 on: May 27, 2010, 01:23:17 PM »
Reply with quoteQuote Modify messageModify

Ok peeps. Go to recovery mode( press play/pause, and reset buttons, and slide the power button ALL AT THE SAME TIME), then plug your player in and choose RELOAD FIRMWARE. after you do this your firmware will be deleted. now go to a search engine, type in "reload creative zen v firmware" and choose a site. download the updated firmware if possible.
Logged
s0nlxaftrsh0ck
Global Moderator
Hero Creative Fan
*****

Rating: 5
Offline Offline

Posts: 871



View Profile
« Reply #13 on: May 27, 2010, 01:36:08 PM »
Reply with quoteQuote

that would be a bad recommendation actually...until we know that their zen can connect we wouldn't suggest reloading firmware. If they can't connect via usb they just bricked their zen and have no way of getting it back.
Logged

(<>(<>..(<>..<>)..<>)<>)
hunted_rabbit
Guest
« Reply #14 on: May 29, 2010, 10:20:47 AM »
Reply with quoteQuote Modify messageModify

i just had this problem and i've fixed it.

If you go to safe mode by (all at the same time) holding down the play/pause button, putting something small in the reset hole and sliding the on button. When in safe mode the computer will recognise the device.  then you need to reformat (you will lose all your music etc) before you update the firmware which you can get from the creative website
Logged
Pages: [1] 2 3   Go Up
  Reply  |  Send this topic  |  Print  
 
Jump to:  

+ Quick Reply
With a Quick-Reply you can use bulletin board code and smileys as you would in a normal post, but much more conveniently.



Related Topics
Subject Started by Replies Views Last post
Creative ZEN 2GB Firmware Problem ZEN / MX Chiharu 3 4122 Last post June 27, 2010, 03:30:39 AM
by jimmyboy88
My Creative Zen V Plus 4 GB Problem ..Please Help.. Creative Labs MP3 Player ninjakomaya 0 604 Last post May 08, 2012, 01:09:10 PM
by ninjakomaya
VADO 3rd gen needs firmware reflashed, firmware not available from creative Vado Dexx 0 767 Last post September 29, 2012, 10:53:49 AM
by Dexx
eXTReMe Tracker

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines | Sitemap


Google visited last this page September 19, 2014, 10:48:38 AM