myCreative Fansite Forums - Where Creative ZEN Fans Unite
July 30, 2015, 05:58:45 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: We teamed up with Amazon.com so that you can take advantage of offers such as FREE Super Saver Shipping and Prime Shipping. Your orders will be fulfilled in a secure and timely manner. Visit myCreative Fansite Store!
  Home News Store Blog Help Arcade Login Register   *


Our Experts
jimmyboy88
Ask us!
Post Your Problem! Let our community solve your problem
Like Us!

Testimonials
Also, I wanted to thank you for this site. I was one of those people who couldn't get their Windows to recognize the Zen, so i trouble shot and was completely satisfied. Thanks again.

peteyv, Mar 2008

Ah, Finally fixed it ran clean up several times rebooting each time now lists in the creative software WMP10. All I can think of is maybe the drive became so fragmented.
Thanks for the input and Great site!

w216uhk, May 2008

 >> More testimonials
Recent Topics
[July 28, 2015, 02:12:11 AM]

[July 27, 2015, 05:19:29 PM]

[July 08, 2015, 09:13:43 AM]

[June 27, 2015, 11:56:50 PM]

by cheap air jordan shoes
[June 01, 2015, 11:19:34 PM]
Members
Total Members: 43369
Latest: woolslime5
Stats
Total Posts: 15551
Total Topics: 3914
Online Today: 255
Online Ever: 469
(May 03, 2009, 09:16:35 AM)
Users Online
Users: 0
Guests: 19
Total: 20
Sponsors
Pages: [1]   Go Down
  Reply  |  Send this topic  |  Print  
Author Topic: Creative ZEN 2GB Firmware Problem  (Read 4528 times)
Chiharu
New Creative Fan
*

Rating: 0
Offline Offline

Posts: 2



View Profile
« on: June 19, 2010, 03:46:32 PM »
Reply with quoteQuote

Hello, I've just registered here in this site, hoping that somebody could help me. ^_^

My lover has a Creative ZEN 2GB and the problem is it suddenly went into its Recovery Mode.
I researched of a way that could bring it back to the way it was, which is downloading the latest firmware and upgrade the ZEN. I downloaded it and followed the instructions...

But no matter how I try it always upgrade fail.

Whenever I plug ZEN on the usb, it recognizes the player. It even shows the logo of it.

I tried Formatting it but it says "Media Problem"

I don't know how I could fix it.

I really want to fix it for my lover for he's been depressed for almost a week now. I thought I could cheer him up if I'll be able to fix his beloved ZEN.

Please help. T_T I am still hoping that this is not a hardware problem....
Logged
myCreative Fansite Forums - Where Creative ZEN Fans Unite
« on: June 19, 2010, 03:46:32 PM »
Reply with quoteQuote

 Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20560



View Profile WWW
« Reply #1 on: June 21, 2010, 06:14:16 AM »
Reply with quoteQuote

can't format?
have you tried 'cleanup'?
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
Chiharu
New Creative Fan
*

Rating: 0
Offline Offline

Posts: 2



View Profile
« Reply #2 on: June 21, 2010, 01:33:33 PM »
Reply with quoteQuote

I have tried pushing all the choices in Recovery Mode. None of it was working.

When I tried "Format All" it shows "Media Problem!"

When I tried "Clean Up" it tells me to "please format the media"

I really don't know what to do... T_T
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20560



View Profile WWW
« Reply #3 on: June 27, 2010, 03:30:39 AM »
Reply with quoteQuote

looks like some hardware issue
if you cant format it, i am afraid its faulty
do you have a valid warranty?
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
Pages: [1]   Go Up
  Reply  |  Send this topic  |  Print  
 
Jump to:  

+ Quick Reply
With a Quick-Reply you can use bulletin board code and smileys as you would in a normal post, but much more conveniently.



Related Topics
Subject Started by Replies Views Last post
Creative Zen 8GB Firmware Problem ZEN / MX syedsone 1 2113 Last post February 11, 2009, 05:55:33 AM
by jimmyboy88
Creative Zen 20GB Firmware Problem Creative Labs MP3 Player PlumpSamurai 3 3825 Last post September 28, 2009, 06:26:36 AM
by jimmyboy88
Creative Zen Vision(30Gig) firmware problem ZEN Vision M Ettienne Kotze 5 1731 Last post July 04, 2009, 04:20:41 AM
by jimmyboy88
Creative Zen V Plus 4GB firmware problem ZEN V / Plus « 1 2 3 » Jonathan1020 41 24493 Last post May 13, 2012, 06:54:32 AM
by Madnezz
Creative Zen Mosaic Firmware Problem ZEN Mozaic / EZ100 / EZ300 shahkweldude 1 3855 Last post November 24, 2009, 09:58:35 PM
by s0nlxaftrsh0ck
eXTReMe Tracker

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap


Google visited last this page July 24, 2015, 06:44:44 AM