myCreative Fansite Forums - Where Creative ZEN Fans Unite
November 29, 2014, 09:26:07 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: We teamed up with Amazon.com so that you can take advantage of offers such as FREE Super Saver Shipping and Prime Shipping. Your orders will be fulfilled in a secure and timely manner. Visit myCreative Fansite Store!
  Home News Store Blog Help Arcade Login Register   *


Our Experts
jimmyboy88
Ask us!
Post Your Problem! Let our community solve your problem
Like Us!

Testimonials
Also, I wanted to thank you for this site. I was one of those people who couldn't get their Windows to recognize the Zen, so i trouble shot and was completely satisfied. Thanks again.

peteyv, Mar 2008

Ah, Finally fixed it ran clean up several times rebooting each time now lists in the creative software WMP10. All I can think of is maybe the drive became so fragmented.
Thanks for the input and Great site!

w216uhk, May 2008

 >> More testimonials
Recent Topics
by cheap jordans
[November 21, 2014, 11:21:28 PM]

[November 16, 2014, 01:55:35 AM]

[October 01, 2014, 11:53:58 AM]

by Coryk
[September 27, 2014, 06:58:52 PM]

[September 11, 2014, 05:46:18 AM]
Members
Total Members: 42689
Latest: kismazsiii
Stats
Total Posts: 15541
Total Topics: 3909
Online Today: 255
Online Ever: 469
(May 03, 2009, 01:16:35 PM)
Users Online
Users: 0
Guests: 32
Total: 34
Sponsors
Pages: [1]   Go Down
  Reply  |  Send this topic  |  Print  
Author Topic: Creative ZEN 2GB Firmware Problem  (Read 4183 times)
Chiharu
New Creative Fan
*

Rating: 0
Offline Offline

Posts: 2



View Profile
« on: June 19, 2010, 07:46:32 PM »
Reply with quoteQuote

Hello, I've just registered here in this site, hoping that somebody could help me. ^_^

My lover has a Creative ZEN 2GB and the problem is it suddenly went into its Recovery Mode.
I researched of a way that could bring it back to the way it was, which is downloading the latest firmware and upgrade the ZEN. I downloaded it and followed the instructions...

But no matter how I try it always upgrade fail.

Whenever I plug ZEN on the usb, it recognizes the player. It even shows the logo of it.

I tried Formatting it but it says "Media Problem"

I don't know how I could fix it.

I really want to fix it for my lover for he's been depressed for almost a week now. I thought I could cheer him up if I'll be able to fix his beloved ZEN.

Please help. T_T I am still hoping that this is not a hardware problem....
Logged
myCreative Fansite Forums - Where Creative ZEN Fans Unite
« on: June 19, 2010, 07:46:32 PM »
Reply with quoteQuote

 Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #1 on: June 21, 2010, 10:14:16 AM »
Reply with quoteQuote

can't format?
have you tried 'cleanup'?
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
Chiharu
New Creative Fan
*

Rating: 0
Offline Offline

Posts: 2



View Profile
« Reply #2 on: June 21, 2010, 05:33:33 PM »
Reply with quoteQuote

I have tried pushing all the choices in Recovery Mode. None of it was working.

When I tried "Format All" it shows "Media Problem!"

When I tried "Clean Up" it tells me to "please format the media"

I really don't know what to do... T_T
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #3 on: June 27, 2010, 07:30:39 AM »
Reply with quoteQuote

looks like some hardware issue
if you cant format it, i am afraid its faulty
do you have a valid warranty?
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
Pages: [1]   Go Up
  Reply  |  Send this topic  |  Print  
 
Jump to:  

+ Quick Reply
With a Quick-Reply you can use bulletin board code and smileys as you would in a normal post, but much more conveniently.



Related Topics
Subject Started by Replies Views Last post
Creative Zen 8GB Firmware Problem ZEN / MX syedsone 1 2006 Last post February 11, 2009, 10:55:33 AM
by jimmyboy88
Creative Zen 20GB Firmware Problem Creative Labs MP3 Player PlumpSamurai 3 3621 Last post September 28, 2009, 10:26:36 AM
by jimmyboy88
Creative Zen Vision(30Gig) firmware problem ZEN Vision M Ettienne Kotze 5 1659 Last post July 04, 2009, 08:20:41 AM
by jimmyboy88
Creative Zen V Plus 4GB firmware problem ZEN V / Plus « 1 2 3 » Jonathan1020 41 23518 Last post May 13, 2012, 10:54:32 AM
by Madnezz
Creative Zen Mosaic Firmware Problem ZEN Mozaic / EZ100 / EZ300 shahkweldude 1 3721 Last post November 25, 2009, 02:58:35 AM
by s0nlxaftrsh0ck
eXTReMe Tracker

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines | Sitemap


Google visited last this page November 27, 2014, 04:58:35 PM