myCreative Fansite Forums - Where Creative ZEN Fans Unite
December 22, 2014, 12:32:56 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Come on and join us! Create your own free blog to showcase all your Creative gadgets, Creative booth setup or anything you want to say or do!

Create your own free blog here
http://forums.mycreativefansite.com/index.php?action=felblog
  Home News Store Blog Help Arcade Login Register   *


Our Experts
jimmyboy88
Ask us!
Post Your Problem! Let our community solve your problem
Like Us!

Testimonials
Also, I wanted to thank you for this site. I was one of those people who couldn't get their Windows to recognize the Zen, so i trouble shot and was completely satisfied. Thanks again.

peteyv, Mar 2008

Ah, Finally fixed it ran clean up several times rebooting each time now lists in the creative software WMP10. All I can think of is maybe the drive became so fragmented.
Thanks for the input and Great site!

w216uhk, May 2008

 >> More testimonials
Recent Topics
by cheap jordans
[November 21, 2014, 11:21:28 PM]

[November 16, 2014, 01:55:35 AM]

[October 01, 2014, 11:53:58 AM]

by Coryk
[September 27, 2014, 06:58:52 PM]

[September 11, 2014, 05:46:18 AM]
Members
Total Members: 42703
Latest: sjakie70
Stats
Total Posts: 15541
Total Topics: 3909
Online Today: 255
Online Ever: 469
(May 03, 2009, 01:16:35 PM)
Users Online
Users: 0
Guests: 23
Total: 26
Sponsors
Pages: [1] 2 3 ... 6   Go Down
  Reply  |  Send this topic  |  Print  
Author Topic: Creative Zen MX Playlist Problem  (Read 29541 times)
KC Meat
Guest
« on: June 12, 2009, 02:41:51 AM »
Reply with quoteQuote Modify messageModify

I recently purchased a Zen MX, and I've been having some odd issues with the playlists. I've tried making a playlist on both a third party program as well as saving one directly from the menu on the player. The playlists are *.m3u files.

First, I tried syncing two playlists from my computer. All of the songs from those playlists uploaded to the player, and two *.m3u playlists were added to the correct folder; the player sees these playlists. When I select either of the playlists, it says "No tracks in this category." ??

Next, I played all tracks, then saved the list as a playlist directly from the player. The playlist shows up in the playlists, but when I select it, it only lists 5 songs.

Next, I randomly selected about 40 songs, then saved the list directly from the player. Again, the list shows up in the playlists, but when I select it, it says "No tracks in this category."

Whenever I select any of the above mentioned playlists, I think it's taking longer than it should to load a playlist (or anything on the player for that matter). It loads and displays all tracks (800+) faster than it loads a playlist with fewer tracks. It takes so long to load that once it finally loads the list (or the dumb message rather), it instantly goes to the now playing section, and I have to hit the back arrow/menu key to bring it back up.

I emailed creative's technical support and they sent me a link to their "how to" section on creating a playlist. Judging by the grammar, the person may not have had enough of a grasp on English to fully comprehend the problem I'm having. Can anybody help me with this?

Creative's site says there's a new firmware version, but the number confuses me. My version is 1.00.09, and the new version is 1.00.06. Is it common for creative's firmware version #s to decrease with new releases? If it really is the new version, I'll update my player to see if that helps, I just don't want to put firmware on it that is older than what I have.
Logged
myCreative Fansite Forums - Where Creative ZEN Fans Unite
« on: June 12, 2009, 02:41:51 AM »
Reply with quoteQuote Modify messageModify

 Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #1 on: June 12, 2009, 03:11:43 AM »
Reply with quoteQuote

let me attempt to answer your question
you said you created the playlist using a 3rd party program. what was that? why dont you try creative centrale? or the creative software that comes with it?
it is not right to have a firmware with version no that is in decreasing order. from what i know zen mx has not release any new firmware yet. i suggest you dont do anything to the firmware yet
try using creative software to create your playlist and see if it is ok
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
KC Meat
Guest
« Reply #2 on: June 12, 2009, 03:21:19 AM »
Reply with quoteQuote Modify messageModify

Yea, I just installed Centrale, and I'm not very impressed with its abilities. I tried using Media Monkey, but that obviously isn't working; it uploaded the songs and made playlists, but the playlists didn't work. Centrale sees the playlists, and the playlist where I saved all tracks shows all of the tracks in Centrale, so I don't know why the player only sees 5 when I open the playlist (Centrale sees no tracks in the playlists created by Media Monkey). There aren't very many settings/options in Centrale, so I'm gonna have to play around with it to see if I can import the playlists I made in Media Monkey (export from Media Monkey, drag and drop them in Centrale?)

Wait, I'm a dumbass, the new firmware is 1.01.06, so it IS a higher number. I think I'm gonna try updating my firmware tomorrow, I'll let you know how it goes.
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #3 on: June 12, 2009, 05:10:04 AM »
Reply with quoteQuote

yea, i was about to inform you the latest zen mx firmware is 1.01.06 Smiley
let us know your progress Smiley
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
KC Meat
Guest
« Reply #4 on: June 13, 2009, 04:25:03 AM »
Reply with quoteQuote Modify messageModify

K, I installed the new firmware, uploaded songs, created a playlist, and it opens the playlist properly. I think the playlist problem is solved, now I'm just working on getting my playlists imported into Centrale. Centrale has very few options, and doesn't have any way to import a playlist (that I could find, if there's a way, let me know). There's one time when the program goes out and looks through all of your other music programs for songs and playlists, and that's when you run it for the first time after installing it. I plan to export my playlists from Media Monkey, import them into Windows Media Player, reinstall Centrale, and it'll grab the playlists (it grabbed some when I first installed it). It would be a hell of a lot easier if they would have provided a way to make Centrale rescan the programs.
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #5 on: June 13, 2009, 10:37:29 AM »
Reply with quoteQuote

nice job!
so the zen mx playlist problem can be resolved by upgrading to the latest firmware. this is an important info and will benefit the zen mx community
thanks for your update!
yes, the creative centrale is not a fantastic software but still provide the basic needs to transfer songs and videos. if you prefer using media monkey, then go ahead
we would love to know how you import the playlist into centrale Smiley
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
KC Meat
Guest
« Reply #6 on: June 14, 2009, 12:48:21 AM »
Reply with quoteQuote Modify messageModify

Honestly, I don't know if there's a problem with how Media Monkey names/uploads the files that causes the device to not see them when on a playlist, or if the device was actually having some sort of issue. I've tried using Media Monkey after the firmware upgrade and I still get empty lists made by Media Monkey, and files that don't seem to appear on created playlists. It seems to only been when I've used Media Monkey though. Here's where I'm at:

I exported all of my playlists from Media Monkey, imported them into WMP, then reinstalled Centrale. When you start Centrale for the first time after an installation, it goes out and checks all of your other media programs (except Media Monkey), and grabs playlists that it finds. I can't find any other way to make Centrale go and find playlists except for right after a fresh install. Centrale found the playlists I imported into WMP.

I really, really hate Centrale, so I was trying to see if Winamp would work, but Winamp doesn't even see my Zen MX when it's connected. Windows sees the device, so does Centrale, WMP, and Media Monkey, but Winamp shows nothing connected. It looks like for the time being I'm going to be stuck using Centrale, despite how few options and how slow it is. If anybody knows of some other programs I can try, let me know. I'm going to try updating Creative MediaSource 5 to see if the update will recognize my Zen MX.
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #7 on: June 14, 2009, 07:35:16 AM »
Reply with quoteQuote

maybe i suggest you go into recovery mode to perform the 'clean up' to clear off those broken links. but i am not sure if it will help in your case. But it will not erase your content. or your can reset your settings to factory defaults under the system options.
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
KC Meat
Guest
« Reply #8 on: June 14, 2009, 07:46:28 PM »
Reply with quoteQuote Modify messageModify

I actually hate Centrale so much that I'm just going to change how I use my mp3 player. I'm not going to worry about playlists, I'll just sync it with whatever playlist I feel like for the next few days or week. Media Monkey uploads the songs, but the playlist just doesn't work, so I'll just play all tracks. I rarely switched playlists on my Zen Vision W, I was just trying to get it set up like my previous player was. Also, I actually got all 5 playlists and songs uploaded last night using Centrale. It took the player a really long time to load any of the playlists, so I've decided not to hold that many songs on the player at once; it really slows it down.
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #9 on: June 20, 2009, 01:38:58 PM »
Reply with quoteQuote

ok fine, you dont have to use centrale if you dont want to Smiley
its up to you
some of us here swear by winamp Smiley
its nice to hear from you Cheesy
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
s0nlxaftrsh0ck
Global Moderator
Hero Creative Fan
*****

Rating: 5
Offline Offline

Posts: 871



View Profile
« Reply #10 on: June 21, 2009, 12:11:12 AM »
Reply with quoteQuote

<3 teh winamp!
Logged

(<>(<>..(<>..<>)..<>)<>)
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #11 on: June 22, 2009, 03:47:11 AM »
Reply with quoteQuote

hehe Smiley
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
digitaLtyraNt
Global Moderator
Hero Creative Fan
*****

Rating: -1
Offline Offline

Posts: 581



View Profile
« Reply #12 on: June 28, 2009, 07:32:31 AM »
Reply with quoteQuote

i swear by winamp XD
Logged
jimmyboy88
Administrator
Hero Creative Fan
*****

Rating: 38
Offline Offline

Posts: 20558



View Profile WWW
« Reply #13 on: June 28, 2009, 08:05:26 AM »
Reply with quoteQuote

i swear by anything that works Cheesy
Logged

Please tell me your problem and I will always be there to help!

Can't find myZenChecker or drivers? Check out : http://forums.mycreativefansite.com/member-area/

Proud owner of:
ZEN V Plus, ZEN X-Fi2, ZEN Touch 2, ZEN Style M300, Xmod, GigaWorks T3, Vado HD (3rd Gen), ZiiSound D5, Aurvana In-Ear1, Aurvana In-Ear3, ZiiO 10
s0nlxaftrsh0ck
Global Moderator
Hero Creative Fan
*****

Rating: 5
Offline Offline

Posts: 871



View Profile
« Reply #14 on: June 28, 2009, 02:58:36 PM »
Reply with quoteQuote

theres another program i like to use...

it's called amp or something of the sort. i have to look at it again. But it plays mostly ALL formats and it even batch converts audio files from ogg to mp3 or flac to mp3.
Logged

(<>(<>..(<>..<>)..<>)<>)
Pages: [1] 2 3 ... 6   Go Up
  Reply  |  Send this topic  |  Print  
 
Jump to:  

+ Quick Reply
With a Quick-Reply you can use bulletin board code and smileys as you would in a normal post, but much more conveniently.



Related Topics
Subject Started by Replies Views Last post
Zen MX a different playlist problem ZEN / MX kitman 4 2867 Last post April 18, 2010, 07:41:47 AM
by jimmyboy88
EZ100 4GB: Playlist and Firmware Problem ZEN Mozaic / EZ100 / EZ300 ftm0807 3 3032 Last post October 13, 2010, 06:22:10 AM
by s0nlxaftrsh0ck
ZEN MX, playlist editing, Creative Centrale, AVCManU.exe ZEN / MX MarsRover23 2 3990 Last post December 01, 2010, 05:53:02 AM
by jimmyboy88
Zen Style 300 Playlist Problem ZEN Style X-Fi / 100 / 300 fingalzen 1 1585 Last post August 23, 2011, 08:53:05 AM
by jimmyboy88
Creative Zen Playlist Problem Creative Labs MP3 Player annoyedcustomer 2 1221 Last post April 09, 2012, 04:40:09 PM
by annoyedcustomer
eXTReMe Tracker

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines | Sitemap


Google visited last this page December 21, 2014, 05:54:17 AM